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Microsoft Excel 2007 is a spreadsheet application in the 
Microsoft Office Suite. A spreadsheet is an accounting program 
for the computer. Spreadsheets are primarily used to work with 
numbers and text. Spreadsheets can help organize information, 
like alphabetizing a list of names or ordering records, or calculate 

and analyze information using mathematical formulas. 
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1. The Microsoft Office Button 

The Microsoft Office Button appears at the top of the Excel window. When you 

left-click the button, a menu appears. From this menu you can create a new spreadsheet, 

open existing files, save files in a variety of ways, and print. You can also add security 

features, send, publish, and close files. 

2. Exploring and Setting Up Your Excel Environment 

The tabbed Ribbon menu system is how you navigate through Excel and access the 

various Excel commands. If you have used previous versions of Excel, the Ribbon 

system replaces the traditional menus. At the bottom, left area of the spreadsheet, you 

will find worksheet tabs. By default, three worksheet tabs appear each time you create a 

new workbook. On the bottom, right area of the spreadsheet you will find page view 

commands, the zoom tool, and the horizontal scrolling bar. 
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3. Starting a Workbook 

3.1.  To create new workbook: 

a. Left-click the Microsoft Office Button. 

b. Select New. The New Workbook dialog box opens and Blank Workbook is 

highlighted by default. 

c. Click Create. 

A new, blank workbook appears in the window. 
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3.2.  To Insert Text: 

a. Left-click a cell to select it. Each rectangle in the worksheet is called a cell. 

As you select a cell, the cell address appears in the Name Box. 

b. Enter text into the cell using your keyboard. The text appears in the cell and 

in the formula bar. 

 

When you first open Excel, the software opens to a new, blank workbook. 



Microsoft Excel 2007  2012-2013

 

  

 

 

3.3.  To Edit or Delete Text: 

a. Select the cell. 

b. Press the backspace key on the keyboard to delete text and make a correction. 

c. Press the Delete key to delete the entire contents of a cell. 

 

 
 
 

3.4.  To Save the Workbook: 

a. Left-click the Microsoft Office Button. 

b. Select Save or Save As. 
 

 

 
4. Modifying Columns, Rows and Cells 

4.1. To Modify Column Width: 

a. Position the cursor over the column line in the column heading and a double 

arrow will appear. 

 

Each cell has a name, or a cell address based on the column and row it is in. 

You can also make changes to and delete text from the formula bar. Just 

select the cell and place your insertion point in the formula bar. 
 

Save as allows you to name the file and choose a location to save the 

spreadsheet. Choose Save As if you'd like to save the file for the first 

time or if you'd like to save the file as a different name, select save if the 

file has already been named. 
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b. Left-click the mouse and drag the cursor to the right to increase the column 

width or to the left to decrease the column width. 

c. Release the mouse button. 

OR 

a. Left-click the column heading of a column you'd like to modify. The entire 

column will appear highlighted. 

b. Click the Format command in the Cells group on the Home tab. A menu will 

appear. 
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c. Select AutoFit Column Width to adjust the column so all the text will fit. 

 

4.2.  To Modify the Row Height: 

a. Position the cursor over the row line you want to modify and a double arrow 

will appear. 

b. Left-click the mouse and drag the cursor upward to decrease the row height 

or downward to increase the row height. 

c. Release the mouse button. 

OR 

a. Click the Format command in the Cells group on the Home tab. A menu 

will appear. 

b. Select AutoFit Row Height to adjust the row so all the text will fit. 
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4.3.  To Insert Rows: 

a. Select the row below where you want the new row to appear. 
b. Click the Insert command in the Cells group on the Home tab. The row will 

appear. 

The new row always appears above the selected row. 

 

 

 

4.4.  To Insert Columns: 
a. Select the column to the right of where you want the column to appear. 

b. Click the Insert command in the Cells group on the Home tab. The column 

will appear. 
 

 

 

 

 

 

 

Make sure that you select the entire row below where you want the new 

row to appear and not just the cell. If you select just the cell and then click 

Insert, only a new cell will appear. 

The new column always appears to the left of the selected column. 
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4.5.  To Delete Rows and Columns: 
a. Select the row or column you’d like to delete. 

b. Click the Delete command in the Cells group on the Home tab. 
 

5. Formatting Cells 

5.1.  To Format Text as Bold, Italic and Underlined: 

a. Left-click a cell to select it or drag your cursor over the text in the formula 

bar to select it. 

b. Click the Bold or Italic command. 

c. Select the Single Underline or Double Underline option. 
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5.2.  To Change the Font Style 

a. Select the cell or cells you want to format. 

b. Left-click the drop-down arrow next to the Font Style box on the Home tab. 

c. Select a font style from the list. 

 

 

 

5.3.  To Change the Font Size: 

a. Select the cell or cells you want to format. 

b. Left-click the drop-down arrow next to the Font Size box on the Home tab. 

c. Select a font size from the list. 

As you move over the font list, the Live Preview feature previews 

the font for you in the spreadsheet. 
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5.4.  To Change the Text Color: 

a. Select the cell or cells you want to format. 

b. Left-click the drop-down arrow next to the Text Color command. A color 

palette will appear. 

c. Select a color from the palette. 

5.5.  To Add a Border: 

a. Select the cell or cells you want to format. 

b. Click the drop-down arrow next to the Borders command on the Home tab. 

A menu will appear with border options. 

c. Left-click an option from the list to select it. 
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5.6.  To add a Fill Color: 

a. Select the cell or cells you want to format. 

b. Click the Fill command. A color palette will appear. 

c. Select a color. 

 

 
 

5.7.  To Format Numbers and Dates: 

a. Select the cell or cells you want to format. 

b. Left-click the drop-down arrow next to the Number Format box. 

c. Select one of the options for formatting numbers. 

You can change the line style and color of the border. 

You can use the fill color feature to format columns and rows, 

and format a worksheet so that it is easier to read. 
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6. Working with Cells 

6.1.  To Copy and Paste Cell Contents: 

a. Select the cell or cells you wish to copy. 

b. Click the Copy command in the Clipboard group on the Home tab. The 

border of the selected cells will change appearance. 

c. Select the cell or cells where you want to paste the information. 

d. Click the Paste command. The copied information will now appear in the 

new cells. 

 

 

 

In the Number group, you have some other options. For example, you 

can change the U.S. dollar sign to another currency format, numbers to 

percent, add commas, and change the decimal location. 
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6.2.  To Cut and Paste Cell Contents: 

a. Select the cell or cells you wish to cut. 

b. Click the Cut command in the Clipboard group on the Home tab. The 

border of the selected cells will change appearance. 

c. Select the cell or cells where you want to paste the information. 

d. Click the Paste command. The cut information will be removed from the 

original cells and now appear in the new cells. 

 

 
The keyboard shortcut for Paste is the Control Key and the V key. 
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6.3.  To Use the Fill Handle to Fill Cells: 

a. Position your cursor over the fill handle until the large white cross becomes a 

thin, black cross. 

b. Left-click your mouse and drag it until all the cells you want to fill are 

highlighted. 

c. Click the arrow appears after dragging the mouse, the menu appear contain 

fill series command. 

d. Release the mouse button and all the selected cells are filled. 

 

 

 

 

 

You can use the fill 

handle to fill cells 

horizontally or vertically.  

The end of 

Lecture (1) 
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7. Formatting Tables 

7.1. To format a table: 

a. Select any cell that contains information. 

b. Click the Format as Table command in the Styles group on the Home tab. A 

list of predefined tables will appear. 

c. Left-click a table style to select it. 

d. A dialog box will appear. Excel has automatically selected the cells for your 

table. The cells will appear selected in the spreadsheet and the range will 

appear in the dialog box. 

e. Change the range listed in the field, if necessary. 

f. Verify the box is selected to indicate your table has headings, if it does. 
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g. Deselect this box if your table does not have column headings. 

h. Click OK. The table will appear formatted in the style you chose. 

 

 

 

7.2. To Modify a Table: 

Select any cell in the table. The Table Tools Design tab will become active. From 

here you can modify the table in many ways. 

You can: 

a. Select a different table in the Table Styles Options group. Click the More 

drop-down arrow to see more table styles. 

b. Delete or add a Header Row in the Table Styles Options group. 

c. Insert a Total Row in the Table Styles Options group. 

d. Remove or add banded rows or columns. 

e. Make the first and last columns bold. 

f. Name your table in the Properties group. 

g. Change the cells that make up the table by clicking Resize Table. 

 

 

 

In addition to using the Format as Table command, 

you can also select the Insert tab, and click the Table 

command to insert a table. 
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8. Sorting and Filtering Cells 

Sorting lists is a common spreadsheet task that allows you to easily reorder your 

data. The most common type of sorting is alphabetical ordering, which you can do in 

ascending or descending order.  

 

8.1. To Sort in Alphabetical Order: 
a. Select a cell in the column you want to sort (In this example, we choose a cell 

in column A). 

b. Click the Sort & Filter command in the Editing group on the Home tab. 

c. Select Sort A to Z. Now the information in the Category column is organized 

in alphabetical order. 

 

8.2. To Sort from Smallest to Largest: 
a. Select a cell in the column you want to sort (a column with numbers). 

b. Click the Sort & Filter command in the Editing group on the Home tab. 

c. Select From Smallest to Largest. Now the information is organized from the 

smallest to largest amount. 

 

9. Filtering Cells 

Filtering or temporarily hiding data in a spreadsheet very easy. This allows you to 

focus on specific spreadsheet entries. 

You can Sort in reverse alphabetical order by choosing Sort Z to A 

in the list. 

 

You can sort in reverse numerical order by choosing From 

Largest to Smallest in the list. 
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9.1. To Filter Data: 

Click the Filter command on the Data tab. Drop-down arrows will appear beside 

each column heading. 

 

   

 

Click the drop-down arrow next to the heading you would 

like to filter.  
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9.2.  To Clear One Filter: 

a. Select one of the drop-down arrows next to a filtered column. 

b. Choose Clear Filter From... 

c. To remove all filters, click the Filter command. 
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10. Simple Formulas 

10.1. To Create a Simple Formula that Adds Two Numbers: 

a. Click the cell where the formula will be defined (C5, for example). 

b. Type the equal sign (=) to let Excel know a formula is being defined. 

c. Type the first number to be added (e.g., 1500). 

d. Type the addition sign (+) to let Excel know that an add operation is to be 

performed. 

e. Type the second number to be added (e.g., 200). 

f. Press Enter or click the Enter button on the Formula bar to complete the 

formula. 

10.2. To Create a Simple Formula that Adds the Contents of Two Cells: 

a. Click the cell where the answer will appear (C5, for example). 

b. Type the equal sign (=) to let Excel know a formula is being defined. 

c. Type the cell number that contains the first number to be added (C3, for 

example). 

d. Type the addition sign (+) to let Excel know that an add operation is to be 

performed. 

e. Type the cell address that contains the second number to be added (C4, for 

example). 

f. Press Enter or click the Enter button on the Formula bar to complete the 

formula. 
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11.  Basic Functions 

The Parts of a Function: 

Each function has a specific order, called syntax, which must be strictly followed 

for the function to work correctly. 

11.1. Syntax Order: 

a. All functions begin with the = sign. 

b. After the = sign define the function name (e.g., Sum). 

c. Then there will be an argument. An argument is the cell range or cell references 

that are enclosed by parentheses. If there is more than one argument, separate 

each by a comma. 

An example of a function with one argument that adds a range of cells, A3 through 

A9: 

An example of a function with more than one argument that calculates the sum of 

two cell ranges: 
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11.2. Excel's Different Functions: 

There are many different functions in Excel 2007. Some of the more common 

functions include: 

a. Statistical Functions: 

(1) SUM - summation adds a range of cells together. 

(2) AVERAGE - average calculates the average of a range of cells. 

(3) COUNT - counts the number of chosen data in a range of cells. 

(4) MAX - identifies the largest number in a range of cells. 

(5) MIN - identifies the smallest number in a range of cells. 

b. Date and Time functions. 

 

11.3. To Calculate the Sum of Two Arguments: 

a. Select the cell where you want the function to appear. In this example, G44. 

b. Click the Insert Function command on the Formulas tab. A dialog box 

appears. 

c. SUM is selected by default. 

Excel literally has hundreds of different functions to assist 

with your calculations. Building formulas can be difficult and 

time-consuming. Excel's functions can save you a lot of time 

and headaches. 
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d. Click OK and the Function Arguments dialog box appears so that you can 

enter the range of cells for the function. 

e. Insert the cursor in the Number 1 field. 

f. In the spreadsheet, select the first range of cells. In this example, G21 through 

G26. The argument appears in the Number 1 field. 

g. To select the cells, left-click cell G21 and drag the cursor to G26, and then 

release the mouse button. 

h. Insert the cursor in the Number 2 field. 

i. Click OK in the dialog box and the sum of the two ranges is calculated 

12.  Creating a Chart 

Charts can be a useful way to communicate data. When you insert a chart in 

Excel, it appears in the selected worksheet with the source data, by default. 

12.1. To Create a Chart: 

a. Select the worksheet you want to work with. In this example, we use the 

Summary worksheet. 

b. Select the cells that you want to chart, including the column titles and the row 

labels. 

c. Click the Insert tab. 

d. Hover over each Chart option in the Charts group to learn more about it. 

e. Select one of the Chart options. In this example, we use the Columns 

command. 

f. Select a type of chart from the list that appears. For this example, we use a 2-D 

Clustered Column. The chart appears in the worksheet. 
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12.2. Chart Tools: 

Once you insert a chart, a new set of Chart Tools, arranged into 3 tabs, will appear 

above the Ribbon. These are only visible when the chart is selected. 

a. To Change the Chart Type: 

(1) Select the Design tab. 

(2) Click the Change Chart Type command. A dialog box appears. 

(3) Select another chart type. 

(4) Click OK. 

b. To Change Chart Layout: 

(1) Select the Design tab. 

(2) Locate the Chart Layouts group. 

(3) Click the More arrow to view all your layout options. 

(4) Left-click a layout to select it. 
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c. To Change Chart Style: 

(1) Select the Design tab. 

(2) Locate the Chart Style group. 

(3) Click the More arrow to view all your style options. 

(4) Left-click a style to select it. 

 

13.  Preparing to Print and Printing 

13.1. To View the Spreadsheet in Print Preview: 

a. Left-click the Microsoft Office Button. 

b. Select Print. 

c. Select Print Preview. The spreadsheet will appear in Print Preview view. 

d. Click the Close Print Preview button  to return to the Normal View. 

If your new layout includes chart titles, axes, or legend labels, 

just insert your cursor into the text and begin typing to add your 

own text. 
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13.2. To Modify Margins: 

a. Select the Page Layout tab. 

b. Left-click the Margins command. 

c. Choose one of the predefined settings or enter custom margins. 

13.3. To Change Page Orientation: 

a. Select the Page Layout tab. 

b. Left-click the Orientation command. 

c. Select either Portrait or Landscape. 
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13.4. To Define a Print Area: 

a. Left-click and drag your mouse to select the cells you wish to print. 

b. Click the Print Area command. 

c. Choose Set Print Area. 

d. Now, only the selected cells will print. You can confirm this by viewing the 

spreadsheet in Print Preview. 

  

13.5. To Print from the Microsoft Office Button: 

a. Left-click the Microsoft Office Button. 

b. Select Print  Print. The Print dialog box appears. 

c. Select a printer if you wish to use a printer other than the default setting. 

d. Click Properties to change any necessary settings. 

e. Choose whether you want to print specific pages, all of the worksheet, a 

selected area, the active sheet, or the entire workbook. 

f. Select the number of copies you'd like to print. 

g. Click OK. 

To return to the default setting, which is the entire worksheet, 

click the Print Area command and select Clear Print Area. 

 


